ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS5 Hangs up on launch!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joel WhiteAE CS5 Hangs up on launch!
by on Jun 29, 2010 at 4:28:31 am

When I launch CS5 on my iMac quadcore 2.8 i7 it hangs up during launch. Sometimes it gets through, but thats usually when i quit the QT32 Server process in the Activity Monitor ... but then it tells me all my video clips cannot be imported — this 'MooV' file is damaged or unsupported. The codecs are simply animation at 1080. I have snow leopard version 10.6.4 and quicktime 10. The only plugins I have installed are trapcode 2.1 and Twitch. Any ideas whatsoever what I should do????? Any help would be great! Thank you!


Return to posts index

Kevin CampRe: AE CS5 Hangs up on launch!
by on Jun 29, 2010 at 12:08:09 pm

try moving the ae preference folder to the desktop. the folder should be in useres/[username]/library/preferences/adobe/after effects. then restart ae. ae will rebuild the preferences, of course they'll be the defaults, but hopefully this will get ae to open.

i would also recommend installing the quicktime 7 palyer. it should be on the os installer that came with 10.6 -- note, you don't need to uninstall qtx. i doubt it will help your problem, but qt7 will allow playback of more 'legacy' codecs.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Dave LaRondeRe: AE CS5 Hangs up on launch!
by on Jun 29, 2010 at 2:50:21 pm

[Kevin Camp] "the quicktime 7 player... should be on the os installer that came with 10.6 -- note, you don't need to uninstall qtx"

Hey, Kevin -- isn't the ability to have to different QT versions simultaneously installed on the same machine something of a departure for Apple?

Since someone else installs the software here, I was unaware of that. And I wonder why they did it?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Kevin CampRe: AE CS5 Hangs up on launch!
by on Jun 29, 2010 at 3:44:31 pm

it turns out that, currently, quicktime x is only a player, so you can have multiple versions of the player. the quicktime frame work is actually still the qt7 framework.

i'm not sure why the qtx player doesn't work with many codecs, i can only assume it has something to do with osx 10.6 having a 64-bit kernel now, kind of like cs5 needing all 64-bit effects, qtx does too... maybe...

anyway, i've read a bunch quicktime player issues can be resolved by installing the older v7 player, and that it was ok to leave the qtx installed. qtx seems to have the most negatives for pro media types, but i'm sure it adds some great things for itunes... oh, and rounded corners ;)

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Dave LaRondeRe: AE CS5 Hangs up on launch!
by on Jun 29, 2010 at 2:40:29 pm

I'm with Kevin: QT10 isn't all it's cracked up to be.

If you choose to delete it, don't go draggin' that sucker into the trash, thinking you're all set: be absolutely sure to follow any recommended procedures for uninstalling the application.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Joel WhiteRe: AE CS5 Hangs up on launch!
by on Jun 30, 2010 at 12:10:09 am

Hey guys, thanks a ton for your response! I tried installing QT7 and putting the preferences on the desktop and that didn't seem to help. I didn't adjust any settings for QT10 or 7 just yet, cause I don't want to fidget around and mess anything up until I know what the problem is.

My AE seems to be fickle. Since I've been messing around, AE is opening up all the way just fine (sometimes) if I just launch the application, but it hangs up on all my old project files... like i said, i read somewhere that if you quit the QT32 Server in the Activity Monitor it frees it up... which it does.... but then ALL my video files (animation codec) say, cannot be imported — this MooV file is damaged or unsupported. Ideas? Thanks guys for your help, I really appreciate it!


Return to posts index


Kevin CampRe: AE CS5 Hangs up on launch!
by on Jun 30, 2010 at 11:36:20 am

rather than opening the old project, try importing the old project into a new project.

if that doesn't, and you think it is the footage that is causing the problem. try importing just the footage into a new project. i would do this one-by-one or in small groups to try and see if it is just one bad file or if you can't open any of them.

then if it is just one or a few, see if you can open them in quicktime, or an nle, or any other software. if there are multiple files, look for similarities between them, like are they all the same codec, frame rate, etc...

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]