ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

color management for prores?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry Sneedecolor management for prores?
by on Apr 21, 2010 at 2:39:42 pm

My footage is looking lighter when I export it in AE using prores 4444 alpha or animation with alpha (but looks ok when not using the alpha, just regular prores 422). I think this is a color management issue. It is off right now. What setting should I use for prores? I used to have it set so when I imported prores it automatically went to the right management (it was some file I had to modify), but I've since lost all that info and the updated the system.

Thanks!


Return to posts index

Todd KoprivaRe: color management for prores?
by on Apr 21, 2010 at 4:42:19 pm

http://blogs.adobe.com/toddkopriva/2009/12/prores-4444-colors-and-gamma-s.h...

http://blogs.adobe.com/toddkopriva/2009/03/prores-422-colors-in-after-eff.h...

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Jerry SneedeRe: color management for prores?
by on Apr 21, 2010 at 4:53:37 pm

Thank you


Return to posts index


Jerry SneedeRe: color management for prores?
by on Apr 21, 2010 at 5:43:32 pm

Ok, so I made the changes to those files. It says color management must be turned on for this to take effect. I'm not sure which profile to use. I don't see anything that pops out as a prores profile under the "working space" tab.


Return to posts index

Todd KoprivaRe: color management for prores?
by on Apr 21, 2010 at 5:49:18 pm

You dont necessarily set the working color space to the color space used by your input media.

- You tell After Effects what color profile to use for input files in the Interpret Footage dialog box.
- You tell After Effects what working color space to do compositing work in in the Project Settings dialog box.
- You tell AFter Effects what color profile to use for export in the Output Module Settings dialog box.

If you're bringing in ProRes media, then you need to do make sure that you assign the right color profile in the first step. The last step is determined by what your output type is. The middle step is more flexible: the best advice is to use the largest possible gamut for the working space; but if you're just going out to one format, then you can safely just leave the working space as the same as the output color space.

I strongly recommend that you read the introductory materials about color management here, especially the step-by-step instructions here. You don't want to jump into color management in the middle. Start from the beginning.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Jerry SneedeRe: color management for prores?
by on Apr 23, 2010 at 3:48:08 pm

Todd,

I don't know if modifying these files had anything to do with it, or if it's a conflict with AJA drivers as suggested in a thread above, but prores footage imported to AE is getting clipped right at 100 upon import. Nothing I do once in AE to the footage seems to stop this happening. If I apply a filter to lower the brightness, the clipped section is still there (just lower in the waveform). How can I avoid this happening?




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]