ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Importing Problems!?!?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rhys BowenImporting Problems!?!?
by on Mar 8, 2010 at 10:43:25 pm

Hello, I recently bought Windows 7 Home Premium.
Got After Effects onto it and works great, but...
For some reason, the Video Files which I was using on it through Vista, don't seem to import into After Effects anymore, says that it doesn't deal with those files... And it does, they are Quicktime Mov.
That's the main Video Format for After Effects right?

Please help... Not sure if I will get on here soon so please email me on...

Thank you.

Return to posts index

Todd KoprivaRe: Importing Problems!?!?
by on Mar 9, 2010 at 7:19:09 am

Make sure that you have QuickTime installed on the new system.

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

Rhys BowenRe: Importing Problems!?!?
by on Mar 9, 2010 at 2:37:29 pm

Aaaha thank you for that. It works!

One more thing, I thought that might of sorted it out as well.
I am using Adobe Bridge to see what videos I am importing and previewing them, but I can't preview them in there... I just had a quick look through Preferences but couldn't find anything there, I might of missed something I don't know.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved