ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AECS4 Audio Output Settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nelson May
AECS4 Audio Output Settings
on Feb 28, 2010 at 8:31:14 pm

I have an 8 core 2.26 processor MAC on Snow Leopard. I am running most of my audio out of the line out in the back of the mac into a mixer and speakers. After doing a RAM preview, I can't hear sound. When I go into preferences and try to set anything but the default, I get the spinning beachball of death every time I try to do something in AE, even a RAM preview.

I have pro tools 8 on the same system, but my MBOX is plugged in and I am not using the core audio drive. When I tried to map AE through the MBOX, it caused a fatal error and AE shut down.

What setting do I need in AE for the line out on the back of the MAC to hear the sound coming from AE. Do I need to go into 10.6 system preferences and set it up as well?

MBP 2.4GHz 4MB RAM, 30"cine, MAC PRO 2.6 8 core 6GB RAM, Mbox, Neumann TLM-103, FCP HD 7. Pro Tools 8, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

Nelson May
Re: AECS4 Audio Output Settings - I found it
on Mar 1, 2010 at 2:45:10 pm

Thank you. I stumble on the combination of settings.

MBP 2.4GHz 4MB RAM, 30"cine, MAC PRO 2.6 8 core 6GB RAM, Mbox, Neumann TLM-103, FCP HD 7. Pro Tools 8, Adobe Creative Suite, Reason 3.0, Macromedia Studio, ProAnimator, HVX200 with Firestore v4.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]