ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Make timeline show time instead of frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Moyer
Make timeline show time instead of frames
on Jan 12, 2010 at 12:53:48 am

In my timeline it is showing frame data rather than time. For instance, rather than 0.1s, 0.2s, etc it has 02f, 04f, etc.

I googled it and everywhere says to just control click on the time up in the top left, but that just changes the base of the frames (02f vs. 0000+02f for instance) and changes it between time and seconds up in that counter in the top left. It doesn't actually switch it to time on the timeline.

So what am I missing here?


Return to posts index

Todd Kopriva
Re: Make timeline show time instead of frames
on Jan 12, 2010 at 1:49:18 am

from "Change time display units":

* To cycle through Timecode Base, Frames, and Feet + Frames, Ctrl-click (Windows) or Command-click (Mac OS) the current-time display. The current-time display is in the upper-left corner of the Timeline panel and at the bottom of the Layer, Composition, and Footage panels.

* To change time display units, choose File > Project Settings, and choose from the options in the Display Style section.





---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Thomas Cardenas
Re: Make timeline show time instead of frames
on Sep 11, 2017 at 6:10:37 pm

Try clicking the Toogle Switches/Modes button, I was hours looking for an answer online, and then I just clicked the Toogle Switches/Modes button and it worked.

The Toogle Switches/Modes buttons is this one:



I hope it worked for you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]