ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud


COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
si hallAHHHHHHHHH CC Glue Gun
by on Jan 10, 2010 at 12:52:33 pm


Hi guys. I am about to throw my laptop out the window. All I want to do is use the glue gun effect in Adobe after effects CS3. But it just does nothing!!!!

SO I import my clip in, open it and apply “cc glue gun”, I then use the key frames to drag the motion of the glue along. - great? - err no.

So no matter what I do all I can see is either the original video or the CC glue gun view (dotted trail with pointers).

Its like I am applying the effect but nothing happens.

I have now spent more than 5 hours on this and just cant work out why I cant get the glue gun to appear even though I can see the path and its applied to the clip? So no matter what I do I cant see the glue-blobby efect. I want to use it as a trail from a snail....

Is this a bug, or more likely where is the small tick box I am missing ?

(yes I have ticked and un ticked “render” and tried every view I can)

Are there any tutorials that cover this, because I have also spent hours looking!

Return to posts index

Todd KoprivaRe: AHHHHHHHHH CC Glue Gun
by on Jan 10, 2010 at 4:47:07 pm

Did you read about the effects controls in the Cycore (CC) Effects manual? There's a link to the documenation for the CC effects on this page.

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

si hallRe: AHHHHHHHHH CC Glue Gun
by on Jan 12, 2010 at 9:15:07 am

Yes of course I read the readme, but if you read it, it just tells you how it works, not how to troubleshoot problems. Or if you are an idiot like me, what you did wrong!

Anyway I fixed the issue, I went to the CC website (the people who make the glue gun effect) and downloaded a free project bundle from them, it showed the effect in use. I was able then to work out how it worked.

My problem was I wasn’t selecting the correct views and I didn’t have much experience of the product....

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved