ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Kodak Zi8 problem render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul SmithKodak Zi8 problem render
by on Dec 24, 2009 at 3:04:17 pm

Having just loaded a .mov file 720 60fps (tried 30fps also) but when i play the file back it's in slow motion....I have adjusted frame rates to the best of my experience.
I use Best Settings...lossless output is AVI but I have tried saving in quicktime but no luck either.
Tried it on PC and laptop - same results so if anyone runs the Kodak Zi8 please send me best settings!


Return to posts index

Michael SzalapskiRe: Kodak Zi8 problem render
by on Dec 24, 2009 at 7:20:18 pm

How are you "playing the file back"?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Paul SmithRe: Kodak Zi8 problem render
by on Dec 24, 2009 at 7:43:45 pm

I am playing the file back through Windows media player.

Just also to say that i have a Intel core 2 quad 2.4, 2gb of ram, Nvidia Geforce GTX275.

I realise a little more ram would help but surely they would still play - the raw file from the camera plays fine.

The same thing happens if i import a 60fps or a 30fps file.



Return to posts index


Michael SzalapskiRe: Kodak Zi8 problem render
by on Dec 28, 2009 at 3:37:53 pm

Unless you have a special RAID setup, your hard drive will not be fast enough to play back a lossless/uncompressed video file. The data rate is just too high.
If you want to play it back, you'll have to either create a file that uses some form of compression or watch it in a video editing program such as Premiere. (Editing programs create low-resolution proxies or preview versions of the footage that enable them to play back real-time).

So, if you're on a Windows machine you would want your video to be a WMV, if you're on a Mac you'd want Quicktime using MPEG-4 or something similar. I'm not a fan of using AE to output files like this though; the Adobe Media Encoder is much better at compressing videos for final output.

As Dave LaRonde would say:
Dave's Stock Answer #3:
Don't use AE to compress files for final delivery. The various compressors are there only to make quick 'n dirty files showing a project's progress to producers, clients, the kids, etc. AE is incapable of doing multipass encoding, a crucial feature that greatly improves the image quality of H.264 and MPEG-type files in particular.

Render a high-quality file from AE, and use a different application to do the compression.

Popular ones are Adobe Media Encoder, Sorenson Squeeze and Apple's Compressor, which comes bundled with Final Cut Suite. Even compressing in Quicktime Pro is better than compressing in AE.

Making good-looking compressed files is almost as much an art as it is a science. It is NOT straightforward at all. I recommend asking a few questions at the COW's Compression Techniques forum.


- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRondeRe: Kodak Zi8 problem render
by on Dec 28, 2009 at 4:43:29 pm

[Paul Smith] "...i have a Intel core 2 quad 2.4, 2gb of ram, Nvidia Geforce GTX275."

Just 2GB RAM? Heck, half of that is occupied with the operating system. You need more RAM, and how!

Is a Kodak Zi8 one of those adorable little iPod-size thingies that purports to shoot Hi-Def? I bet it records to a temporally-compressed codec. If you want to use the footage in AE, you need to convert it to a different codec. As a Mac Guy, I always recommend QT movies in either the Animation or PNG codecs at best quality.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]