ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Duplicated FPS without gessing any frame?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerard MundóDuplicated FPS without gessing any frame?
by on Dec 17, 2009 at 8:12:51 am


I have a 50i (so, 25fps) video. I create a new project, import the video and After Effects chooses to deinterlace it automatically. I create a new composite using drag&drop with the video into the new composite button.

I go to the adjustments of the composition and I change the fps from 25 to 50.

Video in the composite is exactly the same longer. And of course it has the double of frames. Now: if you go frame by frame, each frame is unique along a full second!

Any idea? I think After Effects is not applying any method which creates new frames gessing from the neigbors because, if I choose 75fps, then appears some repeated frames.

Is it possible that After Effects uses Bob deinterlace, which method can effectively duplicate FPS by creating two full frames using the upper and lower field?

Is this feature documented? In fact, it is interesting and I never heard of it.

Thank you very much for your time.

Return to posts index

Dave LaRondeRe: Duplicated FPS without gessing any frame?
by on Dec 17, 2009 at 3:49:07 pm

When you double the frame rate of a composition, After Effects will use the fields of interlaced footage to create the new frames. It is NOT a good idea to do that. The frames will look like they have half the vertical resolution of the original footage. Furthermore, very few pieces of equipment can play files at high frame rates.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Kevin CampRe: Duplicated FPS without gessing any frame?
by on Dec 17, 2009 at 4:25:47 pm

however, you have stumbled upon a descent way of creating half-speed slow-mo from interlaced footage....

instead of making the comp 50 fps, keep it at 25fps, but time stretch the footage layer by 200%... you also might try enabling the 'preserve edges' option in the interpret footage settings (select the footage file in the project window, then choose file>interpret footage). you'll usually get better looking de-interlaced frames that way.

Kevin Camp
Senior Designer

Return to posts index

Gerard MundóRe: Duplicated FPS without gessing any frame?
by on Dec 17, 2009 at 7:28:42 pm

Thank you very much for both answers, they have been very userful!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved