ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Graph Editor - "Separate Dimensions" button ghosted - XYZ

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric BintnerGraph Editor - "Separate Dimensions" button ghosted - XYZ
by on Sep 12, 2009 at 5:41:50 pm

Quick question,
How do I activate the separate XYZ dimensions in the graph editor? There is a button that says XYZ and does this when the button is not ghosted. But sometimes the button is ghosted and I don't understand why.

I have the layer checked as 3d and keyframes in the layer with different xyz coordinates. Totally stumped.

I'm curious why it's not always selectable.
Any ideas?

Return to posts index

Todd KoprivaRe: Graph Editor - "Separate Dimensions" button ghosted - XYZ
by on Sep 12, 2009 at 6:51:59 pm

See "Separate dimensions of Position to animate components individually". Make sure that you have one or more Position properties selected.

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

Eric BintnerRe: Graph Editor - "Separate Dimensions" button ghosted - XYZ
by on Sep 12, 2009 at 7:03:07 pm

I wish it were that simple. That's what I assume would make it work. That did not work earlier. I cannot reproduce the problem now. It's just sometimes it's ghosted no mater what I do. I'm just trying to figure out the logic behind it.

Works fine now. Clicking on the "position" or on the keyframes did not fix it earlier. Now clicking on either works fine -- all I did was add expressions to other layers. I have no idea still.

If I figure out something I'll be sure to send a bug report to adobe -- using CS4 on Mac OSX 10.6

Return to posts index

Jeremy ButtellRe: Graph Editor - "Separate Dimensions" button ghosted - XYZ
by on Feb 18, 2010 at 9:12:51 pm

I'm having the same problem, specifically with a camera's Point of Interest. I can separate dimensions of the origin, but I can't separate the PointOfInterest, it's ghosted.

Any idea why this would be? I've read through the help that Todd provided, but it doesn't seem to address why this could be.

I assume the PointOfInterest is nothing more than an xyz transform like any other?

Return to posts index

Hans JärvmanRe: Graph Editor - "Separate Dimensions" button ghosted - XYZ
by on Dec 5, 2011 at 11:27:42 am

Any new info on this problem? From Adobe perhaps (hopefully)?

POI's dimensions can't be seperated so it seems.
And the POI can't be 'expressioned' to follow a Null either.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved