ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Black adjustable solid always appearing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe ConteBlack adjustable solid always appearing
by on Aug 25, 2009 at 9:54:12 pm

Have a question...when I load a clip into the composition area, the video shows in the timeline but in the viewer it's just a black box with an adjustable "X" through it.  If I click on the clip in the timeline though, I can then see the clip. This also happens with pictures and anything when I initially add to the timeline. Also, I can not see layers, just one item in the timeline at a time. I'm sure it's just a button or setting I'm not seeing somewhere.


Return to posts index

Dave LaRondeRe: Black adjustable solid always appearing
by on Aug 25, 2009 at 11:00:04 pm

Sounds like you've got the layer's viewing quality switch defaulting to wireframe. Look at this page from AE Help:

http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103906...

See the layer switches in section D? See the switch icon that looks like a dotted backslash? You want it to look like a solid forward slash, as shown.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Joe ConteRe: Black adjustable solid always appearing
by on Aug 26, 2009 at 12:29:49 am

Thanks Dave, I tried that already. Made a quick picture page to explain it better. Like I said, I don't know all the terminology. http://www.flickr.com/photos/41850288@N04/

Hope that helped. And thanks for your help. J


Return to posts index


Joe ConteRe: Black adjustable solid always appearing
by on Aug 26, 2009 at 12:56:50 am

Sorry..... Click Here


Return to posts index

Joe ConteRe: Black adjustable solid always appearing
by on Aug 25, 2009 at 11:38:23 pm

By the way, just a beginner... not sure of all the correct terminology. Thanks.


Return to posts index

Stuart ElithRe: Black adjustable solid always appearing
by on Aug 26, 2009 at 2:32:28 am

Ok, I think you've got a little confused...

Make sure you keep the distinction between the Layer Viewer and the Composition window... the Comp window is where you see your final results, but the Layer panel is for looking at an individual footage item (so your images and videos are showing up correctly here).

In your COMP panel, find the Fast Preview switch and turn it OFF. it's the little icon with a lightning bolt, near the right hand end.


Return to posts index


Joe ConteRe: Black adjustable solid always appearing
by on Aug 26, 2009 at 3:11:32 am

Thank you Stuart. I thought I had already turned that off. That was making me so upset. Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]