ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Magic Bullet Looks Bug/Glitch/Error

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martynas MataitisMagic Bullet Looks Bug/Glitch/Error
by on Jun 5, 2016 at 6:44:23 pm

So I am making an intro for my friend and I'm trying to do some CC. This happens:

1. This is how the intro looks

http://imgur.com/aamVS7Z

2. This is how it looks when I enter MBL

http://imgur.com/g4aqwWg


Can someone help me? The CC looks like crap and I didn't have this problem all the time, it happened yesterday.


Return to posts index

Kalle KannistoRe: Magic Bullet Looks Bug/Glitch/Error
by on Jun 6, 2016 at 4:29:05 pm

My stab in the dark is that that is what the layer looks like without an alpha channel...?

I would try it on an adjustment layer instead.


Return to posts index

Martynas MataitisRe: Magic Bullet Looks Bug/Glitch/Error
by on Jun 6, 2016 at 6:29:29 pm

The layer does have an alpha channel and I did it on an adjustment layer.


Return to posts index


Martynas MataitisRe: Magic Bullet Looks Bug/Glitch/Error
by on Jun 8, 2016 at 7:14:05 am

Please help me.


Return to posts index

Eddy ElliottRe: Magic Bullet Looks Bug/Glitch/Error
by on Jun 8, 2016 at 3:46:14 pm

I would try rendering the clip without Looks, then bring it back in and reapply the effect. It seems like Looks isn't reading the format of the clip correctly. Or some effect on there is causing an issue.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]