ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can't open comps

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Kimber
Can't open comps
on May 25, 2016 at 2:39:53 pm

I've run across a new one all of a sudden. For some reason, I can't double click on compositions in the Project window and have them open up. I've tried restarting my computer and reinstalling After Effects (without keeping my preferences) twice now. The behavior is still happening. It's also happening across all projects.

In addition, when I double click a layer to change the inpoint in the composition window, the cursor stays at the end of the comp and won't move.

I'm using a Mac Pro with El Capitan.

Anyone run across this behavior and have a solution?



Return to posts index

Dave LaRonde
Re: Can't open comps
on May 25, 2016 at 2:46:37 pm

We've got no clue. No one can. No one knows the PRECISE versions of AE & OS you run, right down to the very last decimal point

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Sean Kimber
Re: Can't open comps
on May 25, 2016 at 2:49:45 pm

This is happening with AE CC 2015. (13.1, I believe. It's completely updated).

My OS is OS X El Capitan, Version 10.11.5

After Effects had been working properly, but something occured today all of a sudden that seems to have corrupted it.



Return to posts index


Sean Kimber
Re: Can't open comps
on May 25, 2016 at 2:57:03 pm

As an update, I installed CC2014. Everything works fine in there. So, something's corrupt in CC 2015. I just am not sure why a clean install isn't fixing that.



Return to posts index

Soham Jani
Re: Can't open comps
on May 25, 2016 at 3:19:51 pm

Alright, I'm just gonna throw some stuff at you, catch them and see if they work.

1) Restart the computer.
2) Re-Install AE, or uninstall every Adobe product, and re-install.
3) Run as Administrator.
4) Clean imstall of the laptop?? (Last resort-backup your stuff!)
5) Blame it on Obama.

"It's all around us Neo, temporary constructs of time....."


Return to posts index

Sean Kimber
Re: Can't open comps
on May 25, 2016 at 4:05:12 pm

I've tried most of those. I did a completely clean install, trashing every AE preference I could find. It fixed the problem. I worked for about 20 minutes, and the problem came back. I had to trash my preferences again to get things to work properly. So, I've narrowed down the problem, but I'm not sure where to go from here.

Thanks, Obama.



Return to posts index


Peter Lee-Jones
Re: Can't open comps
on Sep 15, 2016 at 10:58:55 am

I have this problem as well. When I try to open certain comps from the Project window they fail to open in Timeline window.

When I import a new .ai file as a comp that is un-openable as well.

However, if I right click and select New Comp from Selection then the resulting New Comp opens in the Timeline!!

You can then double click on the nested Comp and that opens the original in the Timeline!!!

That's a neat work around ;)

Thanks Adobe for adding this useful feature.

- Pete
- Senior Editor, Pinewood, UK

AE 2015.3 release 16GB OSX 10.11.1

Pinewood Studios, UK


Return to posts index

Fernando Pauwels
Re: Can't open comps
on Nov 7, 2016 at 9:28:50 am

Had the same thing occur to me... changing the workspace did the trick... hope someone is helped by that... :-)


Return to posts index

Stefan Christopher
Re: Can't open comps
on Nov 21, 2016 at 12:19:56 pm

I just experienced this issue too.
I can confirm that resetting the workspace has fixed the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]