ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendered working area NOT playing/previewing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Zunder
Rendered working area NOT playing/previewing
on May 15, 2016 at 8:24:38 pm

Hey there friends,

This is my first post on the forum - really hoping you guys can help me out with this problem - its driving me crazy.

For some reason, after Ae has rendered/cached out a scene within the working area (meaning, the green bar in the timeline is fully green and has no unrendered bits), pressing spacebar to watch the render does NOT work. I have zero idea why this is happening. Ive tried restarting and clearing the cache. Forums are saying that RAM preview is no longer a thing and that you have to change your "Preview Favors" which is a submenu within Preview palette that no longer exists in the version of Ae that Im usinf (creative cloud).
So long as the working area hasn't been rendered/chached, I can press spacebar and it will play through choppily (which is normal) as it renders it out, but as soon as its all rendered, going back to the beginning of the working area (to the beginning of the green rendered area) to preview the footage just simply doesnt work - nothing happens when i press spacebar. Its infuriating and really disrupting my workflow.

If anyone can shed any light on this it would be greatly appreciated!

Cheers


Return to posts index

Wallace Adrian D'Alessio
Re: Rendered working area NOT playing/previewing
on May 16, 2016 at 12:38:02 pm

Is the comp timeline panel activated?
Or the preview window?

Are any layers shy-ed or hidden?

Any solo toggles on ?

Is the compo you were working on the same one which is active when the spacebar command fails?
Have you changed any key mapping?
It is most probably some simple switch that has been changed and forgotten.


Are you using a wireless keyboard? How long since it has had a new battery?
Not all keyboard switches will function properly when batteries are weak.

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

Adam Zunder
Re: Rendered working area NOT playing/previewing
on May 17, 2016 at 2:44:34 pm

Thanks so much for the reply Wallace,

I can confidently say no to all of your questions above. I wish it was something that simple.

I seemed to have temporarily fixed the problem yesterday but its back today...
The issue was the size of the working area - if I shortened it, previewing was fine. So this must be some sort of space issue. Its back in full force today though - Ive shortened my working area to a few frames and I still cant preview the footage. Ive purged the disk cache and still, nothing. I really dont know how to fix this for good.

Thanks in advance for your guidance


Return to posts index


Wallace Adrian D'Alessio
Re: Rendered working area NOT playing/previewing
on May 17, 2016 at 5:28:54 pm

You checked the time duration in the composition settings right ?

And you opened the in/out/duration times on the timeline panel and everything for all layers is good there right?

Adrian D'Alessio aka; Fluxstringer

fluxstringer@gmail.com
http://www.facebook.com/FluxStringer
http://www.linkedin.com/in/fluxstreamcommunications

http://twitter.com/FluxStringer
http://mog.com/FluxMuse


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]