ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Time Remapping Render Glitch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan Torrence
Time Remapping Render Glitch
on Apr 25, 2016 at 1:17:20 am
Last Edited By Evan Torrence on Apr 25, 2016 at 1:55:38 am

Running into a weird problem with rendering a comp with a lot of time remapped comps in it.

I have about 15 time remapped looping comps placed in one big comp. Two weird things are happening when I render out the video though:

1) one of the time remapped comps shows a single ghost frame of the comp at the end of the loop.
2) another one of the comps doesn't look like it's looping the entire thing, just a portion.

both of these appear normal when previewing. the issue only happens after i render out.

anybody experience anything like this and have any ideas how i can troubleshoot? i replaced both comps but it still keeps happening.

EDIT: i also just tried doing it in brand new comps and it still happens with these 2 specific remapped comps.


Return to posts index

Walter Soyka
Re: Time Remapping Render Glitch
on Apr 25, 2016 at 10:19:03 am

First, try purging your caches.

Edit > Purge > All memory and disk cache...

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Evan Torrence
Re: Time Remapping Render Glitch
on Apr 25, 2016 at 11:40:32 pm

Unfortunately that didn't work.


Return to posts index


Chris Wright
Re: Time Remapping Render Glitch
on Apr 26, 2016 at 1:00:51 am

try rendering them as quicktime png before importing into AE. perhaps the h.264 is the culprit? variable framerate is not supported in adobe products.


Return to posts index

Evan Torrence
Re: Time Remapping Render Glitch
on Apr 26, 2016 at 1:07:33 am

I tried several different codecs, same deal.


Return to posts index

Chris Wright
Re: Time Remapping Render Glitch
on Apr 26, 2016 at 2:08:15 am

was it rendered with cpu or gpu?
any raytracing enabled?


Return to posts index


Evan Torrence
Re: Time Remapping Render Glitch
on Apr 26, 2016 at 6:02:26 am

CPU. no raytracing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]