ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE failing with 4K files... and now smaller ones ???

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex KuzelickiAE failing with 4K files... and now smaller ones ???
by on Apr 22, 2016 at 2:17:24 am


I'm experiencing an 'out-of-the-blue' problem in AE that perhaps someone could help with?

Have been doing some VFX work with 4k (ProRes 422) files in AE and, after awhile (usually about five to ten minutes) the Comp window display will start to flick back and forth between gray and the video image.

It seems to have a lot of trouble displaying even one frame of the footage from then on. Then usually within a few minutes I'll get one of a few different error message and I have to "Force Quit" out of After Effects.

One of the error messages says "After Effects error: Cached Preview needs 2 or more frames to playback". I've tried emptying the cache in the Preferences and allocating more memory, etc, but the problem persists.

I also get a similar error, saying something like 'Reduce your memory requirements for this image' and another that only appears occasionally (sorry haven't been able to replicate it this morning) but it completely disables AE - I'll hit the OK button continually and nothing will happen.

Does anyone have any idea what these problems are, and/or how to fix them? They've literally come out of nowhere yesterday, after no problems working with 4K files or any files for that matter, for ages.

Now, even working on 1920x1080 size footage is crashing AE. Weird and frustrating.

Hope someone might be able to assist?



Return to posts index

Frank FeijenRe: AE failing with 4K files... and now smaller ones ???
by on Apr 22, 2016 at 11:57:42 am

What version are you at?
Could it be a drive-issue? Where are your files stored?

Return to posts index

Alex KuzelickiRe: AE failing with 4K files... and now smaller ones ???
by on Apr 22, 2016 at 2:41:18 pm

Hi Frank,

Thanks for your help.

I'm on the very latest edition of Adobe After Effects.
My OS is Yosemite 10.10.5.
I don't think it's a drive issue as nothing else is playing up from my laptop, and the external Lacie Rugged Drive I use to store the video files works on my machine and, at least one other computer I've tested it on, with no noticeable problems.

Hope that helps you help me. :)



Return to posts index

Kevin CampRe: AE failing with 4K files... and now smaller ones ???
by on Apr 23, 2016 at 12:36:04 am

have you tried using earlier versions of ae? versions back to cs6 are available as part of the creative cloud license. i'd be curious if its an issue with cc2015...

to install older versions, click cloud icon in the menu bar, select apps, then scroll down to 'additional apps', click 'all apps', then 'view previous versions' and find the other versions of ae. after installing, you'll likely need to update them.

cc2015 projects open fine in cc2014, for cc(12) you'll need to use the 'save for cc12 option' in the save as menu. if you want to go back to cs6, you'll need to use cc12 to 'save as cs6'.

Kevin Camp
Art Director

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved