ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering Error Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oli Lyndale
Rendering Error Issue
on Apr 8, 2016 at 9:30:15 am

Hi there,

I am trying to export my composition from AE CC but when I hit 'Render' nothing happens. In status is says 'Rendering' but this is not the case and the cursor looks like it's working but nothing is happening. When I hit 'Stop' it gives me the following warning:

After Effect Error: Rendering error while writing to the file "C:\WORKING EDITS\SY - SCN 1\Exports\Test 1.mov" An output module failed. The file may be damaged or corrupted. (1610153464)



If i then try a second time it gives me the following warning:

After Effect Error: Rendering error while writing to the file "C:\WORKING EDITS\SY - SCN 1\Exports\Test 1.mov" Unable to delete existing file. (1610153460)

I am exporting QuickTime /h.264

I have recently reinstalled my 64bit PC with windows 10 and the following programs from the Adobe CC suite:

PS, PP, AE, ME

The computer is definitely powerful enough to run the software.

Any ideas please help, pulling all my hair out with this as everything else running smoothly,

Thanks in advance for any help with this.

Oli


Return to posts index

Paul Fisherman
Re: Rendering Error Issue
on Apr 8, 2016 at 12:01:12 pm
Last Edited By Paul Fisherman on Apr 8, 2016 at 12:02:30 pm

Try connecting a USB and render to that instead. If you still get the error, I'll try to look into it. If you only get the error rendering to your hdd, it might be something with your laptop/desktop.

"It's all around us Neo, temporary constructs of time....."


Return to posts index

Oli Lyndale
Re: Rendering Error Issue
on Apr 8, 2016 at 5:57:02 pm

Hi,

Thank you for your advice. So i tried a couple of variations with no success but things did happen. Can you let me know your thoughts on these.

So I tried as you suggested and rendered out to a usb stick.

1st:

Settings: Quicktime - DV/NTSC

When i hit 'Render' still nothing apears to happen and the 'Total Time Elapsed' stays at 0. However, when i hit 'Stop' i do not get the warnings. When i check the USB i can see a file there but it is only 1.2mb and does not play.


I have tried with multiple variations and nothing seems to provide results. The best i have got is by using

AVI / DV (24p advanced) and this results in a 300kb file that just plays a second of sound (from a 5 seconds video comp)

Other variations were:

Quicktime / Animation
Quicktime / MPEG4

Each time this does create the file but they are just 188kb in size and do nothing.

Any other advice massively welcome.

Kind regards

Oli


Return to posts index


Paul Fisherman
Re: Rendering Error Issue
on Apr 8, 2016 at 8:31:01 pm

Hey, sorry the problem is still persisting. Have you tried googling it? Asking somewhere else? I'm not sure this is necessary, but you might have to reinstall After Effects. Maybe some file got corrupted?

"It's all around us Neo, temporary constructs of time....."


Return to posts index

Dave LaRonde
Re: Rendering Error Issue
on Apr 8, 2016 at 4:25:40 pm

And don't make H.264's out of AE! It stinks at it. Really crummy. The ability to do so was taken out a couple-three versions ago because it was so bad.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Chris Wright
Re: Rendering Error Issue
on Apr 8, 2016 at 6:40:08 pm

file-save as something else.
are you rendering cuda? raytrace cpu /gpu
AVG installed? linkscanner/online shield turned on?
adobe media encoder gpu on?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]