ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Trapcode Form - Particles X,Y,Z are greyed out ! Why ?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh RodTrapcode Form - Particles X,Y,Z are greyed out ! Why ?
by on Apr 2, 2016 at 12:41:46 pm

Hey creative guy cows. Im using Trapcode Form on a Macbook Pro . I have the latest version of AE and Trapcode.


I made a 3d obj in trapcode but both x,y.z particles are greyed out. I tried searching for a solution

...... but I cannot find one.


Please help.

http://imgur.com/IZrP8lz


Return to posts index

Jim ScottRe: Trapcode Form - Particles X,Y,Z are greyed out ! Why ?
by on Apr 2, 2016 at 3:57:15 pm

In OBJ mode the placement and number of particles is determined by the vertices in your model, and not by the Particles settings in the Base Form. You can thin them out by skipping vertices using the Skip Vertex option in the OBJ Settings, but to otherwise change the number you would need to redo your model with more or less vertices.



Return to posts index

Josh RodRe: Trapcode Form - Particles X,Y,Z are greyed out ! Why ?
by on Apr 2, 2016 at 4:26:03 pm

:) Thanks Jim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]