ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

When I drag an mov into After Effects, the footage now has a green tint over it

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rachel Kodner
When I drag an mov into After Effects, the footage now has a green tint over it
on Mar 30, 2016 at 2:22:18 am

I have a file called 002_Fluid_Bursts.mov from the Compositors Toolkit 3. When I double click it and open it in quicktime, it looks fine. when I drag it into After Effects CC 2014, it puts a green tint over the footage. Premiere does it to this clip too. Fluid burst 02, 03 and 04 all do this when you bring them into Ae. Fluid bursts 5 through 10 don’t do this. When I right click and choose interpret footage and click Color Management, all the settings are grayed out. I tried bringing in the same fluid bursts into a brand new AE project with a different color space. That didn’t fix it. I Purged the cache and memory (but didn’t press quit) and that didn’t fix it. Any ideas? Any ideas what's causing this and how to fix the green tint on my quicktime file.

If you're interested in the settings for the .mov, they are as such: Format: Photo - Jpeg. FPS: 30. Normal frame size: 2048x1536.

I tried uploading a screenshot of what I'm seeing. I hope this works:
9931_capture.png.zip


Return to posts index

Walter Soyka
Re: When I drag an mov into After Effects, the footage now has a green tint over it
on Mar 30, 2016 at 3:31:37 am

I think this is a bug, where Adobe apps misunderstand grayscale-encoded PhotoJPEG movies. You can work around this by using QuickTime or Compressor to transcode this to ProRes.

Please also consider filing a bug report [link].

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]