ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

New Lumetri Color exposure is pretty weird. I have an example.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tommy Hopkins
New Lumetri Color exposure is pretty weird. I have an example.
on Mar 21, 2016 at 11:45:50 am

Hey all! I found that new AE/Premiere Lumetri Color doesn't work "correct" when you adjust an Exposure.
Please, take a look.

Original footage:


AE Exposure preview +1.5:


Same results with Exposure effect and Colorista plug-in:


But when you adjust Exposure with Lumetri, something goes wrong:


As you see, it pushes midtones and shadows too, plus it kills saturation.
With +4 setting it's more noticable:

It looks more like Gamma shift, but not Exposure.

Btw, I also noticed that Exposure work properly when you enable "HDR" setting in Lumetri:

But in HDR mode Lumetri blocks many other functions (i.e. LUTs) and makes this plugin unusable. So this is not a solution.

Is that a bug? What do you think?


Return to posts index

Tero Ahlfors
Re: New Lumetri Color exposure is pretty weird. I have an example.
on Mar 21, 2016 at 12:16:28 pm

[Tommy Hopkins] "What do you think?
"


I think exposure isn't a standardized value and can't be compared between different software interpretations of it.


Return to posts index

Tommy Hopkins
Re: New Lumetri Color exposure is pretty weird. I have an example.
on Mar 21, 2016 at 12:42:40 pm

Sure, Tero! But the fact that "Exposure" works exactly the same in many different effects in Ae, Pr, Photoshop and even inside Lumetri Color effect (in HDR mode) has me thinking that this Adobe's decision is a bit strange. Can't realize how to make exposure corrections with this slider without killing the overall image.
Just delivered my thoughts. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]