ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Black Frames in After Effects CC Export

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Clay Murrell
Black Frames in After Effects CC Export
on Mar 18, 2016 at 6:45:29 pm

I have been getting random black frames flashing in my exported .mov files.

I've searched quite a bit for the solution to this problem, but haven't been able to find something that works for me yet.

The compositions I am rendering are 5k R3Ds that I have been using keylight to pull a key on. I am working on a 2014 Mac Pro on After Effects CC.

At first I had just been finishing my entire composite shot and rendering everything to a 4k ProRes 422HQ, but I had tons of random black frames. Next I decided to try just exporting they keyed footage with an alpha layer with the animation codec, with the intention of adding my backgrounds and color correction using the already rendered alpha layer. But I still get those random black frames.

Are there any settings I should change that I may not be thinking of? I've seen some talk of issues with quicktime exports in After Effects, should I work in a different wrapper or codec?

Any input is much appreciated!


Return to posts index

Chris Wright
Re: Black Frames in After Effects CC Export
on Mar 20, 2016 at 1:02:02 am

try mercury playback-software render
or redcine conform before ingest


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]