ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CC 15 - Ram cache gets lost when mask on non-visible layer is changed

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
chris haneyCC 15 - Ram cache gets lost when mask on non-visible layer is changed
by on Feb 9, 2016 at 12:00:05 am

Hello,

In CC 14 and all previous versions, the green bar cache bar would not be lost if only the mask on a hidden layer was changed.

This made rotoscoping with white solids as luma mattes very easy. I cache my footage, I lock it, and only modify the mask on the hidden white solid. When it is done, I use that mask as a track matte. This technique is well documented in Pete O'Connell's rotoscoping DVDs and works great.

Unfortunately in CC 15 the green cache bar disappears when the mask on the hidden layer is change. This makes efficient rotoscoping nearly impossible.

Is there any way to fix this?

Thank you,
Chris


Return to posts index

chris haneyRe: CC 15 - Ram cache gets lost when mask on non-visible layer is changed
by on Feb 9, 2016 at 12:09:00 am

I have determined it is a bug when I work at a speedy pace.

It seems that CC 15 needs a second to refind the cache.

If I work slowly, the bar disappears for a moment and needs a second to refind the existing cache.

It is not a horrible bug. I just need to work 15% slower and so CC15 can keep up.

Consider this solved.

Thank you.


Return to posts index

Chris EvansRe: CC 15 - Ram cache gets lost when mask on non-visible layer is changed
by on Feb 9, 2016 at 3:17:42 pm

[chris haney] "Consider this solved. "

Lets not. We have a workaround, but the problem is still there. A bug report needs to be submitted.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]