ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CC (Version 13.2.0.49) Background Problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mohammad TahaAfter Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 9:52:42 am

Hello Everyone.

Since couple of days at the Composition if I go to A emty place I don't get the Black Background shown. Instad I get a rendert Frame shown of a old project of my. But the strange think is, that I don't have this frame in my Project Panal.
Anyways if I do A render, This frame is then black, also in the preview of the Media encoder.

Just if I'm working on After Effects.

I'm just curious why it is acting like this.

Anyone any Idea?

I Tryed delite all cash but still geting this Background.

thx


Return to posts index

Walter SoykaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 10:55:31 am

If "Edit > Purge > All memory & disk cache..." doesn't work, try creating a new comp, then copying and pasting the layers from your original comp into the new one.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Mohammad TahaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 1:12:37 pm

Hi Walter,
Have tryed both. Didn't work. Also if I start a new After Effects Project is still the same. but thx.


Return to posts index


Walter SoykaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 1:54:19 pm

Mac or PC?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Mohammad TahaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 1:59:39 pm

PC,

Windows 7


Return to posts index


Walter SoykaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 2:34:37 pm

See this thread:
https://forums.adobe.com/thread/1274083?start=0&tstart=0

With this potential solution:
"Actually, i only deleted all the files i found in C:\Users\YourNameHere\AppData\Roaming\Adobe\After Effects and after restarting AE, the image stuck was gone."

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Mohammad TahaRe: After Effects CC (Version 13.2.0.49) Background Problem
by on Feb 3, 2016 at 3:02:42 pm

Thx Walter,

Is gone now. :)
Have done the same.

Greatings
Mohammad Taha


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]