ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Shadows Disappearing in AE CS6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke DannShadows Disappearing in AE CS6
by on Jan 31, 2016 at 11:00:39 am

Ok I've looked through here and not found anyone with the same problem yet.

I have a load of logos which are fliping around and casting a shadow on a ground plain.

The logos are just a 3D solid layer with masking to create the logos. There were all working totally fine. I saved and went for lunch.

When I came back, one of the logos is no longer casting a shadow. I check the cast shadow settings and the light, these are all fine. No layers on top obscuring it, no shy switch. Just no shadow at all. I went into 2 views (Top and Camera) and on the top view, the shadow is casting just as it should. But in the Camera view it's not.

Worst still, the more I try and monkey with it, it starts turning the shadow off on other layers too.

Below are showing examples of the working and non-working logos



The only thing I can think it might be is the vid is at 4k resolution and it might be using up too much memory for my PC to handle so it's throwing a fit.

Return to posts index

Kalle KannistoRe: Shadows Disappearing in AE CS6
by on Jan 31, 2016 at 2:16:20 pm

Do you need Ray-traced 3D for something? That would be the first thing I would change.

Return to posts index

Luke DannRe: Shadows Disappearing in AE CS6
by on Jan 31, 2016 at 2:35:49 pm

Yup. One of the first things I tried. Same issue on both raytraced and classic 3D.

Return to posts index

Dave LaRondeRe: Shadows Disappearing in AE CS6
by on Feb 1, 2016 at 1:53:38 am

I always seek the simplest solution. Would a simple drop shadow do the trick?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved