ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Media Encoder adding flash frame

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
mohamed mehrez
Media Encoder adding flash frame
on Jan 25, 2016 at 7:35:45 pm

Rendering an After Effects project using AME, it is adding a random image that occurs about 32 minutes into the video at the 00:01 second mark, and this is happening at various other parts of the same video. Please help!


Return to posts index

Dave LaRonde
Re: Media Encoder adding flash frame
on Jan 25, 2016 at 9:14:44 pm

Be sure to purge all memory & image chaches in AE before you use Adobe Media Encoder.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

mohamed mehrez
Re: Media Encoder adding flash frame
on Jan 26, 2016 at 5:50:09 pm

Tried this, the problem persists, could it be anything other than this ?


Return to posts index


Michael Szalapski
Re: Media Encoder adding flash frame
on Jan 26, 2016 at 7:40:55 pm

What are your render settings in the Adobe Media Encoder?

Try rendering into an intermediate codec (such as QuickTime with the Photo-JPEG codec) directly out of AE's render queue. Then take that video into AME to see if it behaves.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]