ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

shy switch not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce Gabershy switch not working
by on Jan 20, 2016 at 2:26:12 pm

Is it just me, or doesn't the Shy switch work correctly in the current version (13.6.16). Shy itself works if I use the timeline pull-down menu, it's just the switch that fails to do anything. I've read the earlier threads on this, and I have not added any offending plug-ins that might affect layer behavior.

Bruce

Photographer / Motion Graphics Artist
Vision Rising

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index

Tero AhlforsRe: shy switch not working
by on Jan 20, 2016 at 3:29:52 pm

Are you talking about layer specific shy switches or the comp master shy switch?


Return to posts index

Bruce GaberRe: shy switch not working
by on Jan 20, 2016 at 8:06:41 pm

The switches turn on and off on the layers (nothing is shied of course). It is the switch at the top of the timeline that is supposed to toggle the shying on and off that does not seem to fnction

Photographer / Motion Graphics Artist
Vision Rising

vimeo.com/BodhiBruce
visionrising.com

Dance Without Reason


Return to posts index


Richie SchutRe: shy switch not working
by on Nov 2, 2016 at 6:31:40 am

I am having the same problem in version 13.8.1.38. Did you ever find a fix?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]