ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Lines show up in rendered animation.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Heather Sielke
Lines show up in rendered animation.
on Dec 30, 2015 at 10:19:16 pm

Simple 3d animation in the latest version on AFX CC. I don't know how to get rid of them. I have moved the layers away from each other in 3d space and added 2d adjustment layers between. It happens on all of my 3d animations like this.

Link below shows an image of the problem.

9602_animationlines1.png.zip


Return to posts index

Dave LaRonde
Re: Lines show up in rendered animation.
on Dec 30, 2015 at 11:23:53 pm

Ah! Don't mix 2D and 3D layers. The result is never good if you do.

In fact, I don't think you even NEED 3D layers, judging by the look of that image. Instead of moving layers in z-space, you can just adjust their scale in 2D. Lots easier!

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Walter Soyka
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 4:01:48 pm

[Dave LaRonde] "Ah! Don't mix 2D and 3D layers. The result is never good if you do."

Mixing 2D layers among 3D layers breaks intersections and shadows. Whether that's good or not depends on what you intend. If you want one layer to be behind another layer, no matter what their position in z-space, a 2D adjustment layer between them will force them to render in a normal 2D hierarchy, but allow you the convenience of 3D properties and animation. I actually use this technique quite often.

More here:
3D layer interactions, render order, and collapsed transformations [link]

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Walter Soyka
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 3:58:35 pm

This looks like interlacing -- are you rendering with fields, or with pulldown?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Heather Sielke
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 4:15:21 pm

I actually don't know what this means. Can you explain?


Return to posts index

Walter Soyka
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 4:28:00 pm

[Heather Sielke] "I actually don't know what this means. Can you explain?"

With interlaced video (generally broadcast), a frame is split into two fields. The upper field contains all the odd-numbered vertical lines in the image, and the lower field contains all the even-numbered vertical lines. One happens half a frame in time after the other one. When shown on a display that supports interlacing, you get smoother motion (at the cost of vertical resolution). When shown on a progressive display (non-interlaced), you get a comb-like pattern in areas of high motion due to the difference between fields.

Can you tell us how you're rendering/looking at this image? If it's rendered, can you describe what templates/presets you're using, or post a screenshot of the render settings and output module settings from the render queue if they're custom?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Heather Sielke
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 9:10:23 pm

Thank you so much - I researched Field Orders. I was able to change the Field Order to Progressive and now it is not interlaced.


Return to posts index

Heather Sielke
Re: Lines show up in rendered animation.
on Dec 31, 2015 at 9:10:40 pm

Thank you so much - I researched Field Orders. I was able to change the Field Order to Progressive and now it is not interlaced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]