ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Adjusting Bezier Splines in Graph Editor when layer is a text ... not sure what's going on.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hardy SegallAdjusting Bezier Splines in Graph Editor when layer is a text ... not sure what's going on.
by on Nov 13, 2015 at 6:32:57 pm

For some reason, I can't adjust a the speed spline on some layers after I've added Easy Ease to the key frames ...most often text/vector layers. Sometimes it works and other times the splines (in this case..position) display as colored red. Handles won't appear and allow any adjust. As I'm typing this, I can click between 2 compositions, each with a text layer...in one it works...the other ...not. If I take the layer from the comp where it works and paste it into the composition that doesn't allow me to adjust .... and it blocks me from adjusting. I've never seen this. I'm sure it's something silly.

Thanks

Hardy


Return to posts index

Walter SoykaRe: Adjusting Bezier Splines in Graph Editor when layer is a text ... not sure what's going on.
by on Nov 13, 2015 at 8:23:19 pm

I'd suggest separating the position properties [link], then adjusting them in the graph editor.

Bezier handles for combined spatial properties are not adjustable in the value graph, only the speed graph.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Hardy SegallRe: Adjusting Bezier Splines in Graph Editor when layer is a text ... not sure what's going on.
by on Nov 13, 2015 at 9:37:28 pm

I did that and I have some control now. Just not sure why the exact layer and settings allow handles in some comps and not in others.

In any case...thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]