ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ctrl+z issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alireza Bidar
Ctrl+z issue
on Nov 1, 2015 at 5:01:22 am

Hi, My project is due pretty soon and I am having an issue in Ae! when I use Ctrl+Z, the screen does not update the undo and it still shows the visuals before the ctrl+z. I tried purging it! It does not work! I have to close the program and open it again until it shows the correct state. I am not sure if it is AE problem, but I also tested my GPU and Ram and they are working correctly! I greatly appreciate your help in it, as I am so stressed out for my thesis deadline!

Thanks


Return to posts index

Kalle Kannisto
Re: Ctrl+z issue
on Nov 1, 2015 at 6:42:56 pm

Could be something unreleted to AE as well. Did you try restarting the computer?


Return to posts index

Alireza Bidar
Re: Ctrl+z issue
on Nov 1, 2015 at 6:52:21 pm

Thanks for your reply, but I have done restarting my machine. Also, I have already checked my RAM and Graphic Card. No issue with them.


Return to posts index


David Baud
Re: Ctrl+z issue
on Nov 2, 2015 at 4:44:14 am

did you delete your AE preferences?

David Baud
Post & VFX
KOSMOS PRODUCTIONS
Denver - Paris
http://www.kosmos-productions.com



Return to posts index

Jack Hextall
Re: Ctrl+z issue
on Dec 7, 2015 at 2:00:14 pm
Last Edited By Jack Hextall on Dec 7, 2015 at 2:47:18 pm

I've also got this problem and it's driving me insane!
I've tried deleting my prefs, no luck.

Any ideas?

EDIT: just found this:
https://forums.adobe.com/thread/1941346?start=40&tstart=0


Return to posts index

Sheryl Chung
Re: Ctrl+z issue
on Dec 8, 2015 at 8:35:08 am

Hi,

I'm having the same issue with the latest update of after effects CC (13.6.0.165).

Is it a bug? It's driving me crazy. The viewport is extremely unresponsive.

Please help :(

Thanks,
Alex

Freelance Creative Director


Return to posts index


mahdi mehrabi
Ctrl+Z
on Dec 13, 2015 at 9:24:41 am

i have same issue
AE 13.6
please help me


Return to posts index

David Baud
Re: Ctrl+Z
on Dec 13, 2015 at 3:51:09 pm

if your problem is a cache issue that is not refreshed (happening after an undo command?), this seems to be a bug with AE 13.6 on Windows. Todd Kopriva from the AE team says they are aware of the problem and are working on a fix.

David Baud
Post & VFX
KOSMOS PRODUCTIONS
Denver - Paris
http://www.kosmos-productions.com



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]