ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jon Simpson
Rendering problem
on Oct 29, 2015 at 12:22:52 pm

I thought I had set my comp size properly but when I set out to render, noticed it was 6016x4016...yeah.

So I pre-composed that and brought it down to 1280x855 but when I try to render, it is comes out an absolute mess of glitches and such. Shouldn't it render properly after reducing it? I have all of my cache folders on a separate drive with plenty of space to handle and I am running with 16 gigs of ram so I cannot figure out what is going on here. Any ideas?


Return to posts index

Cassius Marques
Re: Rendering problem
on Oct 29, 2015 at 12:38:07 pm

If you precomposed and then scalled it down... your AE will still need to render the full frame of the 6016X4016 to downscale it. If you're having problems it is probably related to this huge resolution.


Return to posts index

Jon Simpson
Re: Rendering problem
on Oct 29, 2015 at 12:56:26 pm

This is what I am thinking but my system should be able to process this just fine. Is this an AE limitation?


Return to posts index


Dave LaRonde
Re: Rendering problem
on Oct 29, 2015 at 4:56:31 pm

1280x855 is an odd size. What is this for?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Cassius Marques
Re: Rendering problem
on Oct 29, 2015 at 5:27:37 pm

It will deppend what you have in it. huge layers with some effects may easily cripple any system. Can you do a full frame RAM preview of that comp? If you can, your final render should be ok, something else is the problem.


Return to posts index

Jono Gaughan
Re: Rendering problem
on Oct 29, 2015 at 6:31:15 pm

I'd try enabling the "preserve resolution when nested" checkbox, under the Advanced Composition Settings.


Return to posts index


Jon Simpson
Re: Rendering problem
on Oct 30, 2015 at 3:51:44 pm

Thanks for the replies. This is for a client's website and those are the dimensions the web developer called for.

I spent a couple hours re-building the scene at the proper size and everything came out great. I wont be making that kind of mistake again!! I cant believe I did not catch that when I started.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]