ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Element 3d Viewer not showing video textures

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
zachary taylorElement 3d Viewer not showing video textures
by on Oct 22, 2015 at 11:57:15 pm

Hi Friends,
I can't get my video texture to show up in Element 3D v.2 in the viewer. It is only visible when I exit the plug-in and go back into my comp in AE. This is extremely tedious because I have to constantly switch back and forth to get the offset just right so that my video is centered in the middle of my model. Any help would be received with much gratitude. Thanks.


Return to posts index

Daniel WaldronRe: Element 3d Viewer not showing video textures
by on Oct 23, 2015 at 7:01:06 pm

Are you trying to set a video layer as a custom texture map? Or is it a completely separate layer apart from your Element layer? If so, it won't show up in the Element 3D interface. If you are just trying to position or size a 3D model, don't do that from the Element 3D window; do it from the Effect Controls panel by using the Group and World controls.

Some more info (or a screenshot) could be helpful in trying to understand what you are trying to achieve.


Return to posts index

zachary taylorRe: Element 3d Viewer not showing video textures
by on Oct 23, 2015 at 8:02:00 pm

Hi Daniel, thanks for hitting back. Yes I'm trying to use the video as a custom texture map. Inside the Element 3d window, all my custom textures are showing up black though. :/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]