ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Adobe After Effects CC 2015 not responding to Video Copilot Optical Flares

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Javier SaenzAdobe After Effects CC 2015 not responding to Video Copilot Optical Flares
by on Oct 21, 2015 at 10:28:22 pm

I've tried to apply Optical Flares from Video Copilot onto a Composition with a Solid on the Source Name. I've been working with the staff at Video Copilot but we are both unable to solve the problem.
We believe it could be a corrupted After Effects Install (I tried re-installation). Graphics Driver (I installed all new drivers). we also ran "Dxdiag" but no problems or issues. We also re-installed Video Copilot Optical Flares but the same issue. Windows Task Manager simply says "Not Responding" under Applications and I have to end task. "Processes" highlights AfterFX.exe. All the other Effects & Presets work fine.
I use Windows 7 Home Premium Dell XPS 8300 8GB 64-bit OS. Thank you for your time


Return to posts index

Kalle KannistoRe: Adobe After Effects CC 2015 not responding to Video Copilot Optical Flares
by on Oct 22, 2015 at 6:39:08 am

Do you have any expressions or other effects on the layer you are trying to apply the effect to? I've had issues with a time expression + Optical Flares + Particular combination crashing AE.


Return to posts index

Javier SaenzRe: Adobe After Effects CC 2015 not responding to Video Copilot Optical Flares
by on Oct 23, 2015 at 2:17:39 am

Thank you for responding to my question. Actually, I only try Optical Flares. After, the composition, and a New Solid, I attempt to add Optical Flares and receive the Not Responding on Task Manager. All the other Presets and Effects work fine on Adobe After Effects CS6.
Adobe "Chat" says they cannot help on third party additions...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]