ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

"Accepts shadows: Only" not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philipp Zakrzewski"Accepts shadows: Only" not working
by on Oct 18, 2015 at 11:30:20 am

Hello everyone,

I've just been trying to do a simple composite in After Effects CC (2015.0.1 Release) using one light and two 3D layers. I want the shadow casting layer to cast its shadow onto a transparent floor.

Naturally I chose Classic 3D and set the Accepts Shadows: Only option, which every time so far resulted in only the shadow being rendered and the rest of the shadow catcher layer remaining transparent.

However, what seems to happen now is, that the shadow catcher just turns into a white opaque solid, i.e. there's no transparency at all.

I've been backtracking my steps for an hour now, but can't seem to find anything wrong with the way I set my scene up. It should be working.

Am I going mad or is this a bug in the current version?

Would be great to hear your advice.

Best, Phil

Return to posts index

Philipp ZakrzewskiRe: "Accepts shadows: Only" not working
by on Oct 18, 2015 at 11:37:55 am

By the way, here's an image of the issue:

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved