ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Element 3D scene set up works but doesnt show in comp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
danny allenElement 3D scene set up works but doesnt show in comp
by on Oct 16, 2015 at 5:01:30 pm

Pretty much as it says in the title. I can edit an element in the scene set up, in this case its 3D text, click OK and it doesnt appear. just a black solid layer. If I go back into the scene set up nothing has been saved and everything i reset.

Any advice?

PC specs:
Windows 10
AMD FX -8350 Eight Core processor 4.00GHz
18GB Ram
64 Bit OS


Return to posts index

Walter SoykaRe: Element 3D scene set up works but doesnt show in comp
by on Oct 16, 2015 at 6:30:40 pm

What is your GPU?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

danny allenRe: Element 3D scene set up works but doesnt show in comp
by on Oct 16, 2015 at 6:36:06 pm

2GB AMD RADEON™ R9 270X - DVI, HDMI, DP - DX® 11, Eyefinity 4 Capable


Return to posts index


Walter SoykaRe: Element 3D scene set up works but doesnt show in comp
by on Oct 17, 2015 at 11:12:14 am

Do you have a camera in your Ae comp? Is it pointed at the location in 3D space of your Element setup?

What exactly is it that is being reset?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]