ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Cineware frame rate problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andreas WoelflCineware frame rate problem
by on Oct 8, 2015 at 11:35:49 am

Hello everybody!

This is my first post and I finally decided to subscribe to creative cow (not that I haven't been browsing here already for years).

I started to work with Cinema 4D and the Cineware plugin for after effects.
Now I get a confusing problems with the frame rate and the extraction of a object buffer in after effects.

While everything seems to be set to 25fps the timing does not seem right in after effects. The animmation has different timing in AFX than in C4D. Seems that the C4D still runs on 30fps.

Here's step by step what I did:
- created an animation in C4D that takes 150 frames.
- changed the frame rate in the render settings from 30fps to 25fps and the frame range to 180 frames.
- imported the C4D file to after effects
- changed frame rate of the c4d file via ->"interprete footage"->"main..." to 25fps
- created a sequence with frame rate 25fps and placed the c4d file

the length of the layer actually is 6 seconds long, but the animation in the file already stops at 5 seconds.
I got a object buffer in the c4d file and when I extract it to the timeline, the keyframes of the layer go only until 5 seconds.

I hope I was able to express myself and you can understand my problem.

Is there anything I did not consider regarding the framerates in the two different programs?

Thanks a lot for you help.

Return to posts index

Walter SoykaRe: Cineware frame rate problem
by on Oct 8, 2015 at 4:48:48 pm

The render FPS setting is separate from the native project FPS setting.

In C4D, Edit > Project Settings, then set the FPS correctly there.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

Andreas WoelflRe: Cineware frame rate problem
by on Oct 23, 2015 at 6:19:21 am

That solved my problem. Did not know yet where to find the Project Settings ...

Let the C4D studies continue!

Thanks a lot!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved