ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Prevent particles from fading in (Particle World, AE CS6)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Hope
Prevent particles from fading in (Particle World, AE CS6)
on Sep 25, 2015 at 5:09:38 am

Hey guys. I've created a particle emitter with particle world. The problem is that the particles fade in, where I want them to be constant. Under Particle > Opacity Map, its set to "Birth to Death". If I change it to "Origin Constant", the particles still fade in but are all very dim. I've been searching for a while but haven't really come up with anything except this. https://forums.adobe.com/thread/733058

Towards the bottom there's an answer with this text, but it doesn't make any sense (I don't see what this person was describing in AE): "You will see a light grey box with a dark grey "curve" in there, similar to particular if you ever used that. You will notice there is a feathered curve in the beginning and end of the box. Click and drag along the top of the box so the whole this is "dark grey", basically you are drawing a graph where horizontally is "time" and vertically is "opacity"."

Thanks!



Return to posts index

Kalle Kannisto
Re: Prevent particles from fading in (Particle World, AE CS6)
on Sep 25, 2015 at 8:41:26 am

It's referring to this option:



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]