ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Lin2Log, with CDL Data

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike SevignyLin2Log, with CDL Data
by on Sep 12, 2015 at 3:21:24 pm
Last Edited By Mike Sevigny on Sep 12, 2015 at 3:38:40 pm

Hey guys,
This is a new one for me and I can't seem to figure it out.

I'm used to working with Log footage and using cineon converter or LUTs but I'm currently working on a show where the DIT has decided to do things differently.

The plates are in sRGB color space when I receive them. The workflow we've been instructed to use is to:
- Apply a standard rec709-Log-C (Lin-Log) LUT to the plate
- Apply the CDL data to the *LOG-C* space plates

Basically the DIT has decided to bypass the Log-Lin workflow and rely solely on the CDL correction to get the dailies from the Alexa LOG-C space to what editorial sees.

My problem is that I can't get the plates to look correct when importing into after effects. Beyond that, I'm using Cineon Converter to go from Lin2Log and colorista to apply the CDL data.

Any suggestions would be greatly appreciated.
Thanks in advance.

Mike Sevigny


Return to posts index

Tero AhlforsRe: Lin2Log, with CDL Data
by on Sep 12, 2015 at 4:29:57 pm

If they have their color pipeline tightly set up then you should ask them for _the_ rec709-LogC LUT they're using/expecting.


Return to posts index

Mike SevignyRe: Lin2Log, with CDL Data
by on Sep 12, 2015 at 4:45:07 pm

It should be fine to get that LUT but I can't get the plates to look accurate on import. sRGB, Rec709, etc. I've spend the last day trying every combination of import settings (Project Color & Interpret Color).

If I set the project to Rec709 and 'preserve RGB' on the footage it brings me close. It appears that the gamma is off. If I through levels on it and reduce the gamma to 0.8636 (2.2 to 1.9) it looks VERY close which leads me to believe that there is a gamma issue with my settings. If I can only get it to import correctly we would be in business.

Thanks for the feedback. I'm requesting that LUT right now but the problem still remains.

Mike Sevigny


Return to posts index


Mike SevignyRe: Lin2Log, with CDL Data
by on Sep 12, 2015 at 4:58:05 pm

hey Guys,
thank you for the help.
It turns out all I had to do was turn off:
'Use Display Color Management' in the 'View' menu and all is well.

Now onto the LUT and CDL.
thanks again,
Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]