ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Increase the amount of used RAM on the Mac side?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
matt chapmanIncrease the amount of used RAM on the Mac side?
by on Sep 2, 2015 at 11:33:43 pm

Hey guys, I am working a big AE project, and have one machine with Windows 8.1 installed on it and one machine with OSX Yosemite. They are identical machines (Mac Cylinders ... one has Boot Camp using Windows).

I am trying to render a rather large composition, but it is unable to do so on the Mac side. The settings are identical and the file I am working from is identical.

The only difference I can notice is that when I render on the Mac side, it says "10% of 64 GB of RAM USED", whereas on the Windows side it ues 90% (hence why the render completes, methinks.

Both machines are running AE 2015, and the EDIT>PREFERENCES for RAM are the same (both say to reserve 6 GB of RAM for other applications).

Is there anywhere else that OSX might read from to prevent full memory usage by AE?

Does anyone know any tricks to optimizing Mac Cylinders for After Effects?


Return to posts index

Walter SoykaRe: Increase the amount of used RAM on the Mac side?
by on Sep 3, 2015 at 1:48:57 pm

What are your memory and multiprocessing settings? Ae should be able to grab as much RAM as it needs -- this might be a red herring.

How big is the comp? Are you using any effects that use GPU rendering, like Element 3D or Red Giant Universe?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

matt chapmanRe: Increase the amount of used RAM on the Mac side?
by on Sep 3, 2015 at 6:35:30 pm
Last Edited By matt chapman on Sep 3, 2015 at 7:17:41 pm

I don't see any settings for "Multiprocessor", but here are the memory settings from the Cylinder running BootCamp and Windows 8.1


This machine is the only one that renders the file. The same project, with OSX Yosemite, and both running AE CC 2015 (latest update), craps out immediately.

The only difference I can spot is that when I start the render in Windows 8.1 it says "90% of RAM used", and on Yosemite it says "10%".

The comp is HUGE. I have a 20000 x 15000 pixel comp that gets morphed. The comp STARTS zoomed into one image on that layer, then there are light effects (no plugins, just CC) that cause a ripple morph across that layer. During that, the camera ZOOMS out on the Z axis about -35000 to reveal that the small character was one of many, and nothing but a dot on a map.

The camera is standard one-node with 35mm settings.

Honestly my $2500 home built computer running Win 7 handles this fine, It might be a limitation of the Graphics cards built into the Mac Cylinders. But due to some NDA restrictions I have to render this from inside the studio, and therefore have to use these Mac Cylinders. I was told they are great, but haven't really seen it yet, other than aesthetically.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved