ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Suddenly Unable To Create A Mask

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan McClellandSuddenly Unable To Create A Mask
by on Aug 30, 2015 at 1:27:27 pm

Afer Effects CS5 Ver
Dell Latitude E6400
Windows 7

I am trying to create a mask on a clip using the pen tool, a task I've done hundreds of times. It has been a simple process hundreds of times, until this last time. Now, I click to place the first vertex, then click for the second. I am unable to add a third vertex. My pen tool pointer changes from the standard pen to a pen with a plus sign after I click the second vertex.

This is a behavior that seems to have started out of the blue. If there is some not-so-well-known setting that affects masks drawn with the pen tool, I don't know what it is or how I might have changed it.

Additionally, I cannot enter vertex edit mode (or whatever it is called). I use this often, as I rely on the ability to drag a marquee selection box around a group of vertices.

Possible clue: by switching to the pointer tool, then back to the pen tool, I can add vertices along the initial line segment. After adding a vertex and switching to the pointer, I can reposition the vertices, which gives me a V shape. Back to the pen tool and I am able to click the first vertex and close the mask. None of these things (adding/repositioning vertices, closing the mask path) were available as I was initially creating the mask.

Looking back on things, I suppose I could constantly switch between pen and pointer and get my masks created, but I want to understand what is happening and be sure it is not a symptom of a bigger problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved