ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE and Premiere Dynamic Link glitch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen TakashimaAE and Premiere Dynamic Link glitch
by on Aug 17, 2015 at 4:48:20 pm

I am going insane. Lately, I have been having an enormous amount of problems with Dynamic Link between premiere and AE.

I am editing a sequence in Premiere, then pulling the composition into AE just to overlay some elements/animations. However, a single clip is not having the color correction properly applied. In fact, it looks even more flat/washed out in AE than the original raw footage.

Usually when I have DL problems (often audio edits in premiere won't update), I make an entirely new composition in Premiere, then copy and paste everything into it and save the project under a new name. I also clear my media/disk cache in AE. This time, no matter what I do I cannot get it to work. I even installed the new CC2015 of each program just to see if it was resolved.

Any help would be greatly appreciated!


Return to posts index

Frank FeijenRe: AE and Premiere Dynamic Link glitch
by on Aug 17, 2015 at 7:26:37 pm

Don't know if this is the reasen but: Premiere doesnt do color management, whereas After effets might...


Return to posts index

Dave LaRondeRe: AE and Premiere Dynamic Link glitch
by on Aug 17, 2015 at 7:37:51 pm

Pardon me while I copy 'n paste an earlier post....

Stick with CC2014. You need a score card to keep up with the bugs in CC 2015 AND its bug fix.

There should be a bug fix for the bug fix in the fall. If things follow true to form, I would not be surprised if a bug fix for the bug fix for the bug fix also ensues.

Thus, if application stability is a higher priority than sparkly new features that may not work -- or break current features that DO work -- you may wish to forget CC 2015 even exists for the time being.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Stephen TakashimaRe: AE and Premiere Dynamic Link glitch
by on Aug 17, 2015 at 7:47:45 pm
Last Edited By Stephen Takashima on Aug 17, 2015 at 7:54:48 pm

Ok, thanks for the advice. Things like this are exactly the reason why I'm starting to really hate the switch to CC... and I can't even stay in CS6 because other people use CC and then files are incompatible.

However, the only reason I installed the new version is because I was having this exact same problem with the 2014 release and ran out of solutions. Any advice on what I can do to get it to work?


Return to posts index

Dave LaRondeRe: AE and Premiere Dynamic Link glitch
by on Aug 17, 2015 at 9:36:51 pm

It doesn't sound like you really need Dynamic Link for this project AT ALL.

I'd just export stills of the shots that need supers 'n such for reference. Figure out how long the AE animations/supers/whatever need to be, plus a little extra. Render them out as alpha-channeled movies. Import them into PP, and just use them.

Yeah, it might be a little old-school-sounding, but it circumvents the weirdness of more recent AE versions, and it gets the job done with no fuss.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]