ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Compositions not loading, blank panel

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Noel PowellCompositions not loading, blank panel
by on Aug 9, 2015 at 7:30:49 pm

My business may be in jeopardy because of this issue, so I'm pretty desperate for help. I make Ae templates in CS5, and when I convert and open them in CC 2015, comps load extremely slow. For about 25 seconds after I first open a comp, the Composition panel is blank (no black rectangle, just gray) and there is no loading bar. After that, I get a loading bar and the first frame loads. I can then jump to any other frame and it loads fine. But if I make any changes to the effects, I get the same long delay.

Has anyone else experienced this? I know they did a complete re-architecture of how previews are done in CC 2015, so I assume it has to do with that.

Any help you can give me is much appreciated.

OS X Yosemite
2011 iMac 3.4 GHz Intel Core i7, 16GB ram
AMD Radeon HD 6970M 2048 MB
(Ray-Traced 3D renderer is off)

After Effects Templates - digital glitch effects, 80s VHS effects, old film effects, art effects, and more: http://CreationEffects.com


Return to posts index

Michael SzalapskiRe: Compositions not loading, blank panel
by on Aug 10, 2015 at 3:14:06 pm

Try it in CC 2014 and see how it works there.
Here's how to install older versions: http://blogs.adobe.com/adobecare/2015/06/16/how-to-find-and-install-previou...

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Noel PowellRe: Compositions not loading, blank panel
by on Aug 10, 2015 at 7:26:57 pm

Thanks for the reply. I did try in CC 2014 and it was also quite slow, although in different ways from CC 2015. After an hour chatting with Adobe, they were stumped. Although after that, through the process of eliminating layers and effects, I was able to find the source of the problem.

It was the Posterize Time effect. If I turn that off, my comps run smoothly in CC. My comps have a lot of expressions, a lot of effects, and a lot of nested compositions. With the Posterize Time effect added on top of all of those, CC couldn't handle it. It's strange the CS5 handled it just fine though.

After Effects Templates - digital glitch effects, 80s VHS effects, old film effects, art effects, and more: http://CreationEffects.com


Return to posts index


Michael SzalapskiRe: Compositions not loading, blank panel
by on Aug 10, 2015 at 7:35:49 pm

That is odd. It would probably help to file a bug report. http://www.adobe.com/products/wishform.html
That'll get some eyes on it that can fix it.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]