ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

External Compositing Tag Issue (C4D Lite to After Effects)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick AngleExternal Compositing Tag Issue (C4D Lite to After Effects)
by on Aug 8, 2015 at 12:31:00 am

Hey everyone,

I'm fairly new to C4D - just started using it a few days again - I'm working with R16 Lite.

I was experimenting with object buffers / compositing tags and ran into an issue I'm hoping one of you will be able to help me solve. I created a basic animation of a spinning computer monitor and wanted to animate the screen content in After Effects.

I followed a few tutorials on adding compositing tags but even though I've zeroed out all the properties (except for scale) of my null object layer containing the external compositing tag (called content in the project file), it appears at an odd plane when I import the C4D file into After Effects. I've tried troubleshooting this myself but have been unsuccessful thus far.

I've attached a link to the project file here:

https://www.dropbox.com/s/4333fjtxkb4elal/Test.c4d?dl=0


Thanks so much in advance,

Patrick


Return to posts index

Michael SzalapskiRe: External Compositing Tag Issue (C4D Lite to After Effects)
by on Aug 17, 2015 at 3:06:44 pm

It looks like one of the nulls (“Computer Top”) in the file has its position coordinates in a state that causes problems. To fix this null, click the Position X keyframe button in the Attributes manager to add a keyframe, and then click again to remove the KF. Repeat for Y and Z, so that the Attributes manager shows gray keyframe buttons for the position property. This should clear the file for proper 3D scene data extraction in After Effects using Cineware.

You've bumped into a little bug here that I think is being fixed in a future update.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Cassius MarquesRe: External Compositing Tag Issue (C4D Lite to After Effects)
by on Aug 17, 2015 at 6:17:04 pm

Well, Michael, maybe now on I won't spend 4 hours in a job trying to figure out why on earth the compositing tag guide doesn't come to AE in the right position! Arrrghh!

You're saying all I have to do is check for empty animation tracks on my null's PSR? hahaha

thanks!


Return to posts index


Michael SzalapskiRe: External Compositing Tag Issue (C4D Lite to After Effects)
by on Aug 17, 2015 at 6:57:01 pm

No problem! Like most bugs that get through into the shipping release, it's an odd one. Hopefully that little bug gets squished soon.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]