ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Camera position not rendering properly

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob FergusonCamera position not rendering properly
by on Jul 30, 2015 at 6:19:07 am

I do motion graphics and lyric videos in After Effects. I am currently working on a video that is causing a bit of a headache. If I work in one comp for too long, the camera position/point of interest starts to veer off course on parts that should have already been locked it. If try and pre render that area, even in a separate comp, the camera is still coming undone, and even MORE so if I try and run a script to bake the camera location. The camera has a inertia expression on the position and is parented to a null layer for a wiggle expression. I NEED the movement in the camera. Please help.

Here are the same exact frames in my comp and after the render (or camera bake)
Correct camera alignment:
After render or camera bake:

Return to posts index

Walter SoykaRe: Camera position not rendering properly
by on Jul 30, 2015 at 2:38:01 pm

We'd need to see a screenshot of your entire UI at a minimum; this is impossible to troubleshoot from the output alone.

Can you describe some more about how you're animating the camera and what you're doing when you notice that things are going off the rails?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved