ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE Crashes when I reconnect assets

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Spencer Tycksen
AE Crashes when I reconnect assets
on Jul 24, 2015 at 3:32:45 pm

I had to dig through some old hard drives to find a project file. I was happy to find it but upon opening it, a bunch of video assets were disconnected. I found the assets on a separate drive, transferred them to the same drive as the project file, then tried to connect them. AE crashes every time I do this. I'm stuck. Any thoughts?


Return to posts index

Dave LaRonde
Re: AE Crashes when I reconnect assets
on Jul 24, 2015 at 4:47:36 pm

We need a lot more information:
The PRECISE AE versions involved in the process, the media containers and codecs of the footage in question, and the PRECISE version of the OS should get the diagnostic process going.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

chris brett
Re: AE Crashes when I reconnect assets
on Jul 24, 2015 at 7:49:57 pm

Hi -

I dont exactly know the answer but I have had weird problems before which I managed to get round by doing the same thing by a slightly different route .....

......what I am thinking here is loading the project file / import assets individually into the project / then insert assets into layers by holding down the alt key and dragging ...

OR -- maybe adding required assets to a new layer / copying settings over / then deleting old layer .....

...................... just a thought ------- chris ---


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]