ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

3D Camera Tracking Issues

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oliver Abbott3D Camera Tracking Issues
by on Jul 23, 2015 at 11:09:16 am


Im having a strange issue with After Effects and I just cant get to the bottom of it. Im using the 3D camera tracker to track some footage in AE then adding a text layer to a group of targets. It all looks fine and matches the shot well.

I then export this with an alpha channel (obviously removing the footage layer) and put it into Premeire over the same piece of footage. Most of the time this works fine with no issues, but on some shots it no longer matches up and no longer tracks with the footage. I just cant work out why! Any help would be greatly appreciated.

Return to posts index

Dave LaRondeRe: 3D Camera Tracking Issues
by on Jul 23, 2015 at 5:27:55 pm

It's probably confusion in the the shots you tracked, and the shots uyou didn't. Scrutinize that footage to make sure you got things right.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA

Return to posts index

Michael SzalapskiRe: 3D Camera Tracking Issues
by on Jul 24, 2015 at 6:01:07 pm

Also, check for frame rate mismatches.

Why are you rendering just the text out and compositing in in Premiere? AE is a compositing app...why not render the whole thing out there?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved