ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

MP4 Rendering issue from After Effects & media encoder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Pat Schlitzer
MP4 Rendering issue from After Effects & media encoder
on Jul 17, 2015 at 5:23:51 pm

Im creating a small animation thats going to be used with html 5 video on website. I read the best file format is MP4 for these purposes, so I exported the file from media encoder and am not getting unsatisfactory results. The colors are getting washed out and the shapes are not as crisp(pixelated).
Attatched is one screenshot of the way it looks in After Effects(first image) and the other which is less crisp is a screenshot from the mp4(second image). I also anoticed the pixelation is mostly happening where the green color is against the brown. Just wanted to see if anyone ever ran into the same problem. With "vector" looking animations I feel its important to keep it as crisp is possible so please help if you can.




Return to posts index

Walter Soyka
Re: MP4 Rendering issue from After Effects & media encoder
on Jul 18, 2015 at 11:43:28 am

This may be somewhat inevitable with H.264 compression, because most profiles only support 4:2:0 chroma subsampling [link].

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]