ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Output Module Failed w/ Element 3d

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zachary Dufour
Output Module Failed w/ Element 3d
on Jul 7, 2015 at 8:05:51 pm

I'm having a reoccurring problem with Rendering/Exporting out an Element 3D v1.6.0 Title animation from CS6. Playback isn't a problem. However, every time I export a PNG Sequence, Animation, or APR 4444 (basically anything with an Alpha option) the progress freezes up and sometimes I get an Est. Time of 5 hours when it takes 30 seconds to render out on a separate computer with the same specs and software versions. But most of the time whenever I leave it alone to render or "stop" the render it will pop up with the following Error:


After Effects Error: Rendering terror while writing to fileā€¦. An out put module failed. the file may be damaged or corrupted. (-1610153464).

Version: 10.9.5
Processor: 2.7 GHz Intel Core i5
RAM: 8 GB 1600 MHz DDR3
Graphics: NVIDIA GeForce GT 640M 512MB

I've stripped off every effect and still it will not render out unless its a APR 422 or H264. But I need an alpha channel. Does anyone have any advice?


Return to posts index

Mark Andrews
Re: Output Module Failed w/ Element 3d
on Jul 7, 2015 at 10:30:35 pm

Do you have Multiprocessing enabled? if so disable that and try it. I've had issues with that. In the Memory & Multiprocessing Prefs.


Return to posts index

Zachary Dufour
Re: Output Module Failed w/ Element 3d
on Jul 8, 2015 at 12:52:47 am

What are the idea settings for the Multiprocessing Preferences? It's already enabled.


Return to posts index


Mark Andrews
Re: Output Module Failed w/ Element 3d
on Jul 8, 2015 at 1:37:12 am

Try turning it off. I have found that it causes problems with some (but not all) ELEMENT renders.

-m


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]