ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Issues with Play/Stop using spacebar in after effects cc 2015

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brady Mills
Issues with Play/Stop using spacebar in after effects cc 2015
on Jun 30, 2015 at 6:15:13 pm

I am not a huge after effects user, so forgive my limited knowledge. I am an editor and I am used to the functions of premiere mainly.

In AE I am used to playing and stopping through a project sequence using the space bar to play and stop the sequence. With AE cc 2015 the space bar will start playing the sequence, yet when I hit the space bar again to stop the cursor on my timeline, the cursor wont stop and continues to play, if I hit it a third time it stops. Just wondering if this is a new feature to cc 2015.

With premiere I am used to starting and stopping using the keyboard, is there a better method to start and stop through a timeline that I am not familiar with?

My issue is with CC 2015, with previous versions of AE I never had this issue.

Let me know if this makes sense or if you need more info. Thanks.


Return to posts index

Daniel Waldron
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Jun 30, 2015 at 6:52:41 pm

I have the same issue. This article and the linked section on previews should help clarify. Scroll down to the section on stopping a preview with the space bar... It will definitely take some getting used to.


Return to posts index

Brady Mills
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Jun 30, 2015 at 7:08:15 pm

Looks like that solved the problem, that answer was in that article you shared. Thanks a bunch.

You just need to change the "preview favors" option to "length" instead of the default option of "frame rate".


Return to posts index


Michiel van Haren
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Jul 15, 2015 at 7:54:28 am
Last Edited By Michiel van Haren on Jul 15, 2015 at 7:55:25 am

There has been a confirmed issue with AE CC 2015 not responding (or responding very late) to keyboard presses while previewing (as well as several other issues including playback having trouble staying in real time even when all frames are cached).
As far as I understand the document relating to the new preview, a single press on spacebar or numpad 0 should stop the preview. The fact that it doesn't always do that right now is a bug and Adobe have said that a bugfix update would be released in July.


Return to posts index

Todd Kopriva
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Jul 28, 2015 at 6:43:10 am

The After Effects CC 2015 (13.5.1) bug-fix update is available: http://adobe.ly/1Il5JYe

Let us know how this is working after installing the update.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects product manager and curmudgeon
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Stephanie Brown
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Aug 13, 2015 at 9:14:20 pm

I have the latest updated version of AE CC15 running on Yosemite and was still having this problem. Thanks for the tip on changing to length!


Return to posts index


ken walz
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Sep 23, 2015 at 9:20:49 pm

I'm on version 13.5.1.48 on a PC and having this issue as well. With the default preview settings, pressing spacebar plays timeline. Pressing again does nothing. Pressing spacebar a third time will stop preview. Unfortunately too frustrating so still using cc 2014 until this is resolved.


Return to posts index

Andy Engelkemier
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Oct 29, 2015 at 12:36:30 pm

This is still pretty bad. Sometimes the spacebar just Won't stop the playback.
Switching to Length instead of Framerate seems to fix it though.

I feel like this is related also, so I'll add it. If you don't make any changes, you pause/stop, then hit space again to play....shouldn't the audio already be mixed? If you have audio it says "mixing audio for preview" Every time for a second before starting. But if no changes were made to Anything, then that should already be taken care of. I would understand it might be more difficult if you change something like overall length, or move some items around. But if you didn't touch the audio, the preview should still be fine. And if you touched Nothing? I'm sure it's harder than it seems, but that one Seems easy. You haven't changed anything, use the exact same preview. It should be created already.

If that's a performance setting for some reason, how do I get it back? I don't remember it working like that before. Once I created a ram preview of any sort, I could play, scrub, pause, play all I wanted without anything happening, unless I changed something.


Return to posts index

Thomas Brecheisen
Re: Issues with Play/Stop using spacebar in after effects cc 2015
on Nov 27, 2015 at 6:52:23 am

This is a late post.

CC2015 changed from the old Spacebar, 0, and . keys to just a simple Spacebar playback. First click will play as it loads the comp into RAM (indicated with the green bar above the timeline). If that bar is not 100% green, pressing a second time will play back the clip from the IN point to the point where the green bar ends. Pressing a THIRD time will stop the playback. IF you have a solid green line from IN to OUT point the spacebar will work as it did in 2014, with one click being start, and the second being stop. Hope that helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]