ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Cineware External Composite Tag not lining up

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jay inglesCineware External Composite Tag not lining up
by on Jun 22, 2015 at 8:41:02 pm

I've got a basic project that involves a cellphone moving around on screen and figured i'd give cineware a chance to handle the workflow.

For some reason extracting the imported C4D file places the "external composite" layer in the wrong place. FYI the main camera is animated within a null, AND the project has octane tags (which i've removed from the main camera).

I've tried setting which camera to extract and also adding another camera with no keyframes and using a Constraint but no luck.

Attached are 2 images of the results and build...the green AE square should be on top of the cube in the render. Simplified project file as well.

Hoping someone can help clarify.


Seems this person has the same issue:

Project file:

Return to posts index

Michael SzalapskiRe: Cineware External Composite Tag not lining up
by on Aug 13, 2015 at 8:53:14 pm

There may be an issue where Freeze Transformations causes extracted 3D data to be offset. Try to Unfreeze All before saving the .c4d project.
See if that helps.
If that's the issue, please file a bug report so Adobe can fix it:

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved