ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Composition inside another composition does not work properly

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Edgars PriedītisComposition inside another composition does not work properly
by on Jun 16, 2015 at 10:22:14 am

Hello!
I have a composition inside another composition. My problem is- the final composition does not display the animation of the first level's composition.
If I place a simple image in first level's comp- the final comp shows it without any problems, but if I try to animate the picture in the first level's comp- final comp does not display first level's comp at all.

Is there a solution for this?


Return to posts index

Dave LaRondeRe: Composition inside another composition does not work properly
by on Jun 16, 2015 at 5:06:59 pm

We have far too little information to make an accurate diagnosis. Please give us details of your project.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Todd KoprivaRe: Composition inside another composition does not work properly
by on Jun 16, 2015 at 8:27:25 pm

Show screenshots, including Timeline panel views for the relevant compositions and layers.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects product manager and curmudgeon
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Edgars PriedītisRe: Composition inside another composition does not work properly
by on Jun 17, 2015 at 3:38:56 pm

Actually it looks like problem solved itself, computer just needed way longer time than usually to load the animation in the preview.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]