ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Reflex wont render in AE CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ali QuintanaReflex wont render in AE CC
by on Jun 9, 2015 at 7:57:04 pm

Did a great morph in AE cc with Feflex.

The ramm preview is pefect. Takes some time but its fine.

When I hit render, it does nothing. No error, nothing...

If I render the whole time line and not only the morph precomp, it renders the timeline upto the morph and then stops, no error message nothing. The CPU usage just shows 0, but the memory is still half of installed ramm.

Anny suggestions?? Any one?

Return to posts index

Michael SzalapskiRe: Reflex wont render in AE CC
by on Jun 9, 2015 at 9:28:22 pm

What is your exact version number of AE CC?
What are the rest of your computer specs?
What is the format and codec of the footage you have the effect applied to?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Ali QuintanaRe: Reflex wont render in AE CC
by on Jun 10, 2015 at 1:40:32 am

footage is tiff 16 bits at 2.5 K res

project is set to 32 bits

version AE CC 2014

Comp i7 (29,93) 24 bits ramm... quadro nvidia gCard

some how it started rendering, i put back to 8 bits and rendered then back to 32 bits and it keeps rendering, keeping my fingers crossed....

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved